Pre-Summer Sale Special Limited Time 70% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: xmas50

CrowdStrike CCSE-204 - CrowdStrike Certified SIEM Engineer

Page: 2 / 2
Total 62 questions

What is the purpose of labels in Fleet Management?

A.

Set passwords for collector instances

B.

Categorize collectors for group configurations

C.

Monitor network traffic

D.

Assign IP addresses to collectors

How can you enable internal logging for a specific Falcon Log Collector instance from the Fleet view?

A.

Reinstall the collector with logging enabled

B.

Edit the local configuration file

C.

Select “Manage Internal Logging” from the menu

D.

Restart the collector service with the flag “Manage Internal Logging”

An event has the following fields:

Which CQL query will output the frequency of a unique set of ComputerName, UserName, CommandLine?

A.

#event_simpleName = ProcessRollup2 FileName = ssh.exe CommandLine = /\s-R\s.+\s-p/ | table([ComputerName, UserName, CommandLine]) | count()

B.

#event_simpleName = ProcessRollup2

| FileName = ssh.exe

| CommandLine = /\s-R\s.+\s-p/

| table([ComputerName, UserName, CommandLine], function=count())

C.

#event_simpleName = ProcessRollup2

| FileName = ssh.exe

| CommandLine = /\s-R\s.+\s-p/

| groupBy([ComputerName, UserName, CommandLine], function=count())

D.

#event_simpleName = ProcessRollup2 FileName = ssh.exe CommandLine = /\s-R\s.+\s-p/ | groupBy([ComputerName, UserName, CommandLine])

A correlation rule is generating a high volume of detections. You have been asked to temporarily deactivate it so your team can investigate.

What will happen to previously generated detections while the rule is in a deactivated state?

A.

They will not be impacted and will remain within the console

B.

Their status will change to closed and tagged as true positives in the console

C.

Their status will change to closed and tagged as false positives in the console

D.

They will be immediately deleted from the console

You notice a larger than expected ingest delay from one of your high-volume streaming log collectors.

Which setting should you increase on the log collector to improve performance?

A.

Amount of available disk space

B.

Available source throughput

C.

Number of concurrent requests a sink is using

D.

Default memory queue size

You find a Falcon Log Collector instance on a Linux system that is not connected to Fleet Management.

What command would you use to enroll the Falcon Log Collector?

A.

"C:\Program Files (x86)\CrowdStrike\Humio Log Collector\humio-log-collector.exe" enroll < TOKEN >

B.

sudo logscale-collector enroll < TOKEN >

C.

sudo humio-log-collector enroll < TOKEN >

D.

sudo humio-log-collector --token < TOKEN > enroll

A Falcon Log Collector has been configured with 4 sinks of type memory, each having a queue size of 2GB.

What is the minimum memory requirement produced by this configuration?

A.

9 GB

B.

12 GB

C.

10 GB

D.

8 GB